
    Microsoft Excel 

    Microsoft Excel is a spreadsheet for analysis and development of tools that 

provides the tools necessary to manage critical business data and make the 

most of your information. Excel gives you the tools to easily access, process, 

analyze, share and display the information you need to run your business. 

Excel can be used to create spreadsheets and wages, generating invoices, 

tracking actions and help complete the list of inventory control and tracking 

your business income and expenses. 

 Features: 

 1.We should understand about Microsoft Excel to release the potential of this 

application works with spreadsheets 

 2. Formatting cells, different menus and toolbars, data entry and the 

publishing, travel to different spreadsheets formula calculation. 

 3. The integration of various functions such as date and time, mathematical 

functions. 

 4.Use of different cards available, add, edit and delete comments on the cells, 

etc. 

 



5. VBA which stands for Visual Basic for Application are bundled with Microsoft 

Excel, a programming language based on Visual Basic, which adds the ability 

to automate tasks in Excel and to provide user-defined functions (UDF) for use 

in sheet calculation at work. 

6. In a work environment can be limited in time, you can take to learn more about 

Microsoft Excel and make better use of its many features. 

7. We can get Excel to use multiple ways in your business. For example in the use 

of production time. Including the simple formulas of the time sheet, the 

number of hours worked per day or per week can be calculated and compared 

with an employee’s contract hours.  

8. We can create an Excel template that includes your name and company logo 

and the date automatically generated. 

 

 There are a number of features that are available in Excel to make your task 

easier. Some of the main features are: 

 AutoFormat - lets you to choose many preset table formatting 

 options like: 

 

 



1 AutoSum - helps you to add the contents of a cluster of adjacent cells. 

2 List AutoFill - automatically extends cell formatting when a new item is added 

   to the end of a list. 

3 AutoFill - feature allows you to quickly fill cells with repetitive or sequential 

   data such as chronological dates or numbers, and repeated text. AutoFill can  

   also be used to copy functions. We can also alter text and numbers with this 

    feature. 

4 AutoShapes : toolbar will allow you to draw a number of geometrical shapes,  

  arrows, flowchart elements, stars and more. With these shapes you can draw 

  your own graphs. 

5 Wizard - guides you to work effectively while you work by displaying various  

   helpful tips and techniques based on what you are doing. 

6 Drag and Drop - feature will help you to reposition the data and text by simply  

   dragging the data with the help of mouse. 



7 Charts - features will help you in presenting a graphical representation of your 

   data in the form of Pie, Bar, Line charts and more. 

8 PivotTable - flips and sums data in seconds and allows you to perform data  

   analysis and generating reports like periodic financial statements, statistical 

   reports, etc. We can also analyse complex data relationships graphically. 

9 Shortcut Menus - commands that are appropriate to the task that you are doing  

   appear by clicking the right mouse button. 

   

    STARTING EXCEL 
1. Click on (with the help of mouse) the Start button on the Windows 98 Taskbar 

at the bottom of the Screen 

2. Highlight the Programs item. The program menu will open. 

3. Select Microsoft Excel from the list of programs. 

4. Click on Microsoft Excel Symbolically these actions are shown below. 

   Select Start->Programs->Microsoft Excel commands from your menu bar. 

 

 



EXCEL WORKSHEET: 

    Excel allows you to create worksheets much like paper ledgers that can 
perform automatic calculations. Each Excel file is a workbook that can hold 
many worksheets. The worksheet is a grid of columns (designated by letters) 
and rows (designated by Microsoft Excel MSOB numbers). The letters and 
numbers of the columns and rows (called labels) are displayed in gray buttons 
across the top and left side of the worksheet. The intersection of a column and 
a row is called a cell. Each cell on the spreadsheet has a cell address that is the 
column letter and the row number. Cells can contain either text, numbers, or 
mathematical formulas. 

Selecting, Adding and Renaming Worksheets:  
 The worksheets in a workbook are accessible by clicking the worksheet tabs 

just above the status bar. By default, three worksheets are included in each 

workbook. To add a sheet, select 

    Insert->Worksheet from the menu bar.  

 To rename the worksheet tab, move the cursor to sheet tab, right-click on the 

tab with the mouse and select Rename from the shortcut menu. Type the 

     new name and press the ENTER key. 



Standard Toolbar: This toolbar is located just below the menu bar at the top  

Of the screen and allows you to quickly access basic Excel commands. 

1. New - Select File->New from the menu bar, or press CTRL+N, or click the 

New button to create a new workbook. 

2. Open - Click File->Open from the menu bar, or press CTRL+O, or click the 

Open folder button to open an existing workbook. 

3. Save - The first time you save a workbook, select File->Save As and name the 

file. After the file is named click File->Save, or CTRL+S, or the Save button 

on the standard toolbar. 

4. Print - Click the Print button to print the worksheet. 

5. Print Preview - This feature will allow you to preview the worksheet before it 

prints. 

6. Spell Check - Use the spell checker to correct spelling errors on the 
worksheet. 

7. Cut, Copy, Paste, and Format Painter – These are used to cut,copy and 
paste the data from the worksheet. 



9. Insert Hyperlink - To insert a hyperlink to a web site on the Internet, type the 

text into a cell you want to be the link that can be clicked with the mouse. 

Then, click the Insert Hyperlink button and enter the web address you want the 

text to link to and click OK. 

10. AutoSum, Function Wizard, and Sorting. 

11. Chart and Drawing  

12. Zoom - To change the size that the worksheet appears on the screen, choose a 

different percentage from the Zoom menu. 
 

DATA ENTRY : We can enter various kinds of data in a cell: 

1. Numbers: Numbers can be from the entire range of numeric values: whole 

numbers (example, 25), decimals (example, 25.67) and scientific notation 

(example, 0.2567E+2). Excel displays scientific notation automatically if you 

enter a number that is too long to be viewed in its 

  entirety in a cell. 



2. Text: First select the cell in which data has to be entered and type the text. 

Press ENTER key to finish your text entry. The text will be displayed in the 

active cell as well as in the Formula bar.  

3. Date and Time: When you enter dates and times, Excel converts these entries 

into serial numbers and kept as background information. However, the dates 

and times will be displayed to you on the worksheet in a format opted by you.  

4. Data in Series: You can fill a range of cells either with the same value or with a 

series of values with the help of AutoFill. 

 

EDITING DATA: Editing your Excel worksheet data is very easy. We can edit 

data by any of the following ways: 

1. Select the cell containing data to be edited. Press F2. Use Backspace key and 

erase the wrong entry. Retype the correct entry. 

2. Select the cell and simply retype the correct entry. 

3. If you want only to clear the contents of the cell, select the cell and press 

Delete key. 

4. To bring back the previous entry, either click on Undo button on standard 

Toolbar or select Edit->Undo command or use keyboard shortcuts CTRL+Z. 



MODIFYING A WORKSHEET 

1 Adding Worksheets, Rows, and Columns 

 Worksheets - Add a worksheet to a workbook by selecting Insert->Worksheet 
from the menu bar. 

 Row - To add a row to a worksheet, select Insert->Rows from the menu bar, 
or highlight the row by clicking on the row label, right-click with the mouse, 
and choose Insert. 

 Column - Add a column by selecting Insert->Columns from the menu bar, or 
highlight the column by click on the column label, right-click with the mouse, 
and choose Insert. 

2 Resizing Rows and Columns: There are two ways to resize rows and columns. 

 Resize a row by dragging the line below the label of the row we would like to 
resize. Resize a column in a similar manner by dragging the line to the right of 
the label corresponding to the column you want to resize. 

 Click the row or column label and select 

 Format->Row->Height or Format->Column->Width from the menu bar to 
enter a numerical value for the height of the row or width of the column. 



3. Moving and Copying Cells: 

 1. Moving Cells : To cut cell contents that will be moved to another cell select 

 Edit->Cut from the menu bar or click the Cut button on the standard toolbar. 

 2. Copying Cells : To copy the cell contents, select Edit->Copy from the menu 

bar or click the Copy button on the standard toolbar. 

 3. Pasting Cut and Copied Cells : Highlight the cell you want to paste the cut 

or copied content into and select Edit->Paste from the menu bar or click the 

Paste button on the standard toolbar. 

 4. Drag and Drop : If you are moving the cell contents only a short distance, 

the drag-and-drop method may be easier. Simply drag the highlighted border 

of the selected cell to the destination cell with the mouse. 

 5. Freeze Panes : If we have a large worksheet with column and row headings, 

 those headings will disappear as the worksheet is scrolled. By using the Freeze 

Panes feature, the headings can be visible at all times. 

 1. Click the label of the row below the row that should remain frozen at the top 

of the worksheet. 

 2. Select Window->Freeze Panes from the menu bar. 

 3. To remove the frozen panes, select Window->Unfreeze Panes. 

 



 

PAGE BREAKS: To set page breaks within the worksheet, select the row you 

want to appear just below the page break by clicking the row’s label. Then 

choose Insert->Page Break from the menu bar. We may need to click the double  

down arrow at the bottom of the menu list to view this option. 

 

PAGE SETUP: Select File->Page Setup from the menu bar to format the 

page, set margins, and add headers and footers. 

 1. Page: The page option allows you to set the paper size, orientation of the data,  

scaling of the area, print quality, etc. Select the Orientation under the Page tab in  

the Page Setup window to make the page Landscape or Portrait. The size of the  

worksheet on the page can also be formatted using Scaling. To force a worksheet  

to print only one page wide so that all the columns appear on the same page, 

select Fit to 1 page(s) wide. 

2. Margins:  Change the top, bottom, left, and right margins under the Margins 

tab. Enter values in the header and Footer  fields to indicate how far from the 

edge of the page this text should appear. Check the boxes for centering 

Horizontally or vertically on the page. 



3. Header/Footer tab gives you the option to set the Header (which will be 

displayed on the top of every page) and the Footer (which will be displayed on 

the bottom of every page). Add preset headers and footers to the page by clicking 

the drop-down menus under the Header/Footer tab. To modify a preset header or 

footer, or to make your own, click the Custom Header and Custom Footer 

buttons. A new window will open allowing you to enter text in the left, center , or 

right on the page. Format Text - Click this button after highlighting the text to 

change the font, size, and style. 

Page Number - Insert the page number of each page. 

4. Sheet tab has the option to select the area to be printed (that is, range of cells). 

Check Gridlines if you want the gridlines dividing the cells to be printed on the 

page. If the worksheet is several pages long and only the first page includes titles 

for the columns, select Rows to repeat at top to choose a title row that will be 

printed at the top of each page. 

 



PRINT PREVIEW: Select File->Print Preview from the menu bar to view how 

the worksheet will print. Click the Next and Previous buttons at the top of the  

window to display the pages and click the Zoom button to view the pages closer. 

Make page layout modifications needed by clicking the Page Setup button. Click 

Close to return to the worksheet or Print to continue printing .To print the 

worksheet, select File->Print from the menu bar. 

1. Print Range - Select either all pages or a range of pages to print. 

2. Print What - Select selection of cells highlighted on the worksheet, the 

active worksheet, or all the worksheets in the entire workbook. 

3. Copies - Choose the number of copies that should be printed. Check the 

Collate box if the pages should remain in order. 

4. Click OK to print. 

 

FILE CLOSE AND EXIT EXCEL : When your work is finished and it has 

been saved properly: 

1. Select File->Close command and then click mouse to close your file 

2. Select File->Exit command and then click mouse to close your file 


